Streaming live at 10am (PST)

"Upload Custom Font File(s)" not working

I believe I’ve read every topic on this subject. The solutions offered haven’t helped me. I’d include a preview link but the issue is account wide in this case. It doesn’t matter which of my sites I try to upload to, none work. Old fonts all gone.

The fonts panel allow me to click the upload button. Opens the finder window. I select my fonts and hit “open” but nothing shows as being uploaded.

You’re right. This seems like a new bug.

However, sites with fonts already uploaded are still intact.

I’ve tried uploading fonts again today and it’s still not working. Hello?

Even tried on a separate computer thinking that maybe my upload wasn’t working. Still not functional. Help!

Yeah, mine have all been removed. More than just not working, they’re no longer in the custom fonts list for a given site.

The fonts are back in the Fonts page for me.

for anyone else having this issue. just empty your browser cache and reupload your fonts. Worked for me.

This topic was automatically closed 7 days after the last reply. New replies are no longer allowed.