Streaming live at 10am (PST)

Unable to use selector within the Rich Text class

Dear Webflow Community,

I have encountered the first issue that I can not solve and it is very frustrating.

The problem is that I can’t style my rich text. I name the class for rich text, click on an element (e.x. paragraph) but the Selector always says “None Selected” and the Selector Field - “None”. I have tried to do this on a new blank project to make sure that there are no issues with the structure within my real project. Can anyone tell what I’m doing wrong?


Hi and welcome :webflow_heart:

Styling the elements inside of the RTE works differently—that’s because text and media elements inside an RTE can be created or deleted by collaborators at any time.

Read the lesson about RTE (rich text element) and learn how to style content - You won’t believe how easy it :slight_smile:

I have the same Problem. It seems to be a bug. There are several threads on this right now.

1 Like

Thanks a lot. I thought it may be a bug, but as a newbie refused to believe that at first.

1 Like

Same bug happened to me since today.

it doesnt work today. seems like a bug. would you be so kind and report it? or when can we report a bug?

It seems to be a bug, as reported by one of my friends too.

I honestly feeling better right now to know is a bug, I really feeling myself dumb on this situation hahaha all the tutorials I found was on the old interface and I thought that I was missing something. Thank you for the sharing! I hope this bug could be fixed soon

1 Like

Bug solved people! The selector is working now! Thanks Webflow Dev Team <3

1 Like