The graph settings still showing template image & name

I changed the graph settings to personalize the image url and description but it still shows “webflow html website template” with template image when sharing it in social media

how do I fix this?

Hi @Jeet_Shah,

Depending on the social media network you’re using, you can use one of these tools to recrawl your Opengraph settings:

Post Inspector - LinkedIn
Sharing Debugger - Facebook for Developers
Twitter Card Validator

Hope this helps! If you’re still having issues, please send through a URL for the link that is still showing template image/name.

https://preview.webflow.com/preview/socialsdr?utm_medium=preview_link&utm_source=designer&utm_content=socialsdr&preview=d9934bd453ffcc594cc3c8f56bcd9777&workflow=preview - when I share this url on LinkedIn

here is the public url - https://socialsdr.webflow.io/

it shows this template image

image

Hi Jeet,
Did you find the solution? I am experiencing the same problem.
In the LinkedIn Post Inspector it looks the right way, but when I share it comes out as a template.

Hi Milan,
I am experiencing the same problem with graph settings.
When shared on LinkedIn it shows as template, although it looks fine in the LinkedIn Post Inspector.

https://preview.webflow.com/preview/mashamarkgraf?utm_medium=preview_link&utm_source=designer&utm_content=mashamarkgraf&preview=93685822820d7e3e6da57f86e8b3b209&workflow=preview

Hi @mira1,

I tested your home page and it seems to be working:

If you’re referring to a different page, please send through the URL.

If you were referring to the home page, you could try clearing your cache or use a different browser.