Streaming live at 10am (PST)

Styling Search Results


I’m having trouble styling the search results page for a blog. I want the results page to have a thumbnail image. I have followed the instructions on this article ( however, when I add the search image to the settings on the image, the image box disappears. Not sure what exactly I’m missing, but any help would be greatly appreciated!


Here is my site Read-Only: LINK
(how to share your site Read-Only link)

I couldn’t get the read-only to work but the main reason this happens is because you didn’t select an image to be displayed in search for the pages that are being displayed. Something similar happens in the CMS as well.
This setting’s found clicking the gear icon next to a page in the ‘pages’ panel.

. Let us know whether this was the issue. Make sure to add your read-only link if this didn’t fix it

Hi Sarah!

Thanks for the response. I still can’t get it to work. Here is the project and a screen shot.

Have you been able to work it out in the meantime? I had a look at your site and the images are showing up for me in the search results

1 Like

Really? I’m not seeing the same results on my end.

Is this site a paid CMS site?

------------- snip from shared university article ---------------
Until you add CMS or Business hosting and publish your site, you will see sample results — not real results from your site. To preview and style real search results, publish your site to create a search index. Learn more in the indexing section below.