Struggle with webflow

Hi, I am working on my new website for a while.
I found some bugs that I don’t know why they are happening.
preview link:
(I’m always confused with the public settings of Webflow…)

Here are my two problems so far:

  1. the navbar has some white margin on top. I didn’t put this! I can’t find any margin anywhere, it only show when published, but doesn’t show in preview mode.
  2. About 40% scrolling down, the page has a hick-up. The thumbnails of my work jumps a little. It’s happening on IOS, Android, Mac and Windows Google Chrome. Again, no idea why.

I am puzzled, why this is happening. Any help is welcome. I am stuck since a few days.

Hi @rafdesign

Please can you put in the correct share link


Your code:

<!DOCTYPE html>
<!-- This site was created in Webflow.>
<!-- Last Published: Sat Oct 03 2015 16:19:28 GMT+0000 (UTC) -->
<html data-wf-site="556e3cfd316aa25f73583dee" data-wf-page="560ee9a51bbeee67426e5278">
<meta charset="utf-8"><title>Home2</title>
<meta name="viewport" content="width=device-width, initial-scale=1">
<meta name="generator" content="Webflow"><link rel="stylesheet" type="text/css" href=""><script src=""></script>
  google: {
    families: ["Domine:regular"]
<script type="text/javascript" src=""></script>
<script type="text/javascript">try{Typekit.load();}catch(e){}</script>
<script type="text/javascript" src=""></script><link rel="shortcut icon" type="image/x-icon" href="">
<link rel="apple-touch-icon" href="">
meta name=”format-detection” content=”telephone=no”

Notice this in your head. It’s displayed as text… not as a meta tag.

Missing the left and right arrows - < >

meta name=”format-detection” content=”telephone=no”

Should be

<meta name=”format-detection” content=”telephone=no”>

Thank you!! It finally worked!

I’ve changed my settings to public now, I hope this will open in Webflow.

I also did record my screen to show the “shaky effect” when scrolling down. Here is a quick video.

I saw the “shaky thing”… but would access to your site to see what’s causing it.

I’m still getting a 404 page when I try to open your webflow site.

Not sure if you have windows or a mac… for a mac - you can use this tool to record your screen.

It allows 3 and 5 min clips and can capture mouse clicks as well.

I can’t edit my own comment in this forum… Disreagard the previous posting. I have set up the link to access the website. It is not “public” but accessible through web flow. (Though the font Sofia via Typeset is not showing, not sure why…)

here is the link.

I think it’s your navbar. Specifically something strange about the work menu link.

Notice in the video… the width of “work” will change.

When it does… it pushes the remaining nav links down the page.

What you are seeing is not the project container / hover moving…
it’s the work navlink pushing everything after it - down the page… including all your project containers.

Not really sure why yet.

See video:

The problem is in your NavBar.Menu

The Work NavLink.Current Display Status is Block… not Inline Block.

So when you mouseover the Work ID… it will trigger this new class setting for the element and change the display from Inline Block to Block.

You can see this when you class your navbar and

  • set it to fixed position top.


  • check the display value of “Work” when the current section is not Work
  • and then when the section is “Work”.

You will see it change.

Change it and I think your issues will be solved.

See Video:

FYI - you also have a top margin of 1 set… not a biggie. Just saying.

Thanks you Revolution for showing me where the problem was.
I don’t know what happened, maybe a bug. The menu would get funny margins, no matter what I tried to correct. I just did recreate a new navbar and it seems to work.
Again big thanks!!!

This topic was automatically closed 60 days after the last reply. New replies are no longer allowed.