Soundclound player not functioning

I have a CMS collection with a rich text field that contains a Soundcloud player. My client emailed me last night saying he couldn’t get the player to play the audio. Here is what I have done/discovered:

Machine A ('09 MacBook Pro)

  • All audio files play in all browsers (Chrome, Safari, Firefox) no problem.

Mobile (iPhone 6+)

  • All audio files play in both Chrome and Safari no problem

“Hrrmmm, strange.”

Machine B ('12 MacBook Pro)

  • Firefox: audio files play no problem
  • Safari: audio files play no problem
  • Chrome: “Aha!” Audio files MOSTLY don’t function. It’s intermittent that they work. (My client let me know later that he was also using Chrome when it happened. He’s on some sort of Dell gaming notebook.)

Here is what I mean by “don’t function”. The embedded audio player doesn’t even act like a link. You can’t click play, the title, the account owner name, the timeline. Nothing. It acts kind of like a static image in that it just sits there and offers ZERO interaction.

Here is a link to a live example:

Here is a read-only link in case that’s helpful:

Any advice/help would be much appreciated!

Nicky P

Is the stream using Shoutcast 1? There is a problem with shoutcast 1 Since Chrome was updated.

I’m not sure what that is or how to check. When was the Chrome update?

Hi @pritchettnick

Thank you for posting about this – this definitely sounds like strange behavior.

Can you please try the following:
(1) Try to reproduce the error while being logged into Webflow using Chrome on Machine B in Incognito mode with browser extensions turned off:

(2) If the problem persists, please take a screenshot of your Console and send it to me:

Thanks in advance and I’ll be standing by for your response! :slight_smile:

1 Like

Thanks so much for responding, @Brando!

Ok so I did (1) and they worked. So, I went back to a regular browser window and turned off each extension one by one and retried the soundcloud player after shutting each extension off. It still didn’t work!

Then I moved to (2). Here is a screenshot of the console for this page (

I hope that’s helpful.
Thanks again!

1 Like

Thanks for sharing that screenshot @pritchettnick!

Based on the 404 errors in the console, it looks like the Soundcloud widget can’t find the file. This is most likely an issue stemming from sounclouds end or Embedly (the third party company we use for rich media embeds). However, Embedly looks like its up and running

This may also be a caching issue in your browser. Can you please try clearing this?

You can also try to regenerate the Soundcloud link.

Let me know if either of the above solutions work!

1 Like


I am sorry I am not technical and do not know what I am doing but have had this problem myself.

I do not know when Chrome changed it browser but I have started receive complaints recently.

My version of Chrome is 56.0.2924.87

From what research I’ve been doing on this issue it seems like on chromes latest update they have removed support for HTTP/0.9 over non-default ports, due to a security issue which was a vital thing for shoutcast v1 and effects html5 players or any player that needs HTTP/0.9

I hope this helps.


@Brando, again, thanks for the timely response!

It appears that clearing the cache has solved the issue! Thanks for your help!!

1 Like

Woo! Glad to hear it worked! :slight_smile:


This topic was automatically closed 9 days after the last reply. New replies are no longer allowed.