Streaming live at 10am (PST)

Sometimes cannot delete text when typing in a text field

For example, when I added a form block and tried to change the titles automatically added by webflow (i.e. “Name” and “Email Address”). I can type any text but cannot delete any text, which seems to be certain interation problems with the web browser.

It’s fixed if I refresh the page (the webflow designer page). This happens quite often.

I use Chrome (Version 73.0.3683.103 (Official Build) (64-bit)). I don’t provide a read-only site as it’s a common issue everywhere.

Hey @epp530,

Does this problem occurs also on other machines? and in Incognito mode?

Hi, @epp530!

Thanks again for letting us know about your issue with the Form Block.

This definitely sounds like odd behavior.

I tried reproducing this behavior on my end but was unable to.

Can you please try the following:

(1) Try to reproduce the error while being logged into Webflow using Incognito mode with browser extensions turned off:

(2) If the problem persists, please take a screenshot of your Console and send it to me:

Thanks in advance! :bowing_man:

This topic was automatically closed 60 days after the last reply. New replies are no longer allowed.