Scrollable Modal not responding in designer mode

Hi, I am having issue with a previously working scrollable modal popup. When trying to scroll down with the mouse over the popup, the background body scrolls down instead. I am unsure if a recent Weblow update is causing this behavior but it stopped working overnight without any changes.
I tried loading a backup from 7 days ago where I am certain the issue wasn’t present and it behave the same.

It gets weirder, the issue only happens in the designer edit mode. In test mode, read-only and on pulished site the modal works without any issue.

The modal in question was behaving like Option #1 (Scroll The Complete Modal) in the following Webflow Clonable

When using the “Open in Webflow” option at the bottom, the modal works in read-only.
I then tried cloning the site into my workspace to test it and the modal no longer works in designer edit mode

There seems to be an issue with the designer. Even when I access my own website in read-only the modal works properly. When accessed in the designer edit mode it no longer scroll.

Please let me know if you have any idea on changes made to the designer which could be causing the issue.

Thank you.

Here is my site Read-Only: Read-Only


I am also receiving this behaviour only within the editor on a full page dialog triggered by a card.
Currently blocked editing any content within the page.

1 Like

Same here! Stopped scrolling in designer mode. Previous backups also not working properly.

1 Like