Streaming live at 10am (PST)

Responsiveness not working on collection item for columns

So I made my (clinical blog) collection list to post as 3. For tablet I’d like 2 columns. If I go into setting it’s set to 3 columns in desktop view. Then I click on tablet view, and set it to 2 columns (thinking it will only affect that size and below). Then when I review it the desktop view changed to 2 columns as well is this a bug or am I just missing something?

Here is my site Read-Only: LINK
(how to share your site Read-Only link)


Thanks for posting.

When changing columns using the collection list settings, it will apply to all of the columns. In this case, you can use flexbox to achieve the desired affect. Here’s a video showing this:

Hope this helps!

1 Like

Excellent, thank you.

This topic was automatically closed 60 days after the last reply. New replies are no longer allowed.