[Resolved] Cannot request access token - unsupported_grant_type

I am trying to go through authorization process when installing my data app.
I am following article Authorization
After i got “authorization_code” succesfully, i am sending request described in section 3 to request “access_token” via CURL request. However, does not matter what i do - i am always getting response following response:
My request body for POST to https://api.webflow.com/oauth/access_token:
array (size=4)
‘client_id’ => ‘— removed for security purpose —’
‘client_secret’ => ‘— removed for security purpose —’
‘code’ => ‘— removed for security purpose —’
‘grant_type’ => ‘authorization_code’

Those are variables from POST superglobal array - and looks like grant type set to correct value.
Please let me know what i am doin wrong way.
I also tried to send this request as POST request with parameters in url string - didnt work as well.
Thank you!
Regards, Max.

Issue solved. PHP was used to post fields using cURL, so postfields should be turned into query string instead of sending array as is:

curl_setopt($ch, CURLOPT_POSTFIELDS, http_build_query(array('postvar1' => 'value1')));