Streaming live at 10am (PST)

Remove AAAA record from DNS settings

Hi there,

I’m having problems hosting a site on a domain hosted via Google Domains. As the domain was purchased in Germany – and Google Domains isn’t available here yet – it’s hosted on enom.

I have added the DNS records as described in the hosting settings of my project, but still get an error message. For the root domain it says “Issues detected”, but doesn’t tell me which issues. For the sub domain (www) it tells me “You’ll need to remove the AAAA record from your DNS settings to ensure your site loads properly.” – I can’t see a AAAA record in my DNS settings on enom.

Screenshots attached. Any help would be greatly appreciated :slight_smile:


@alessandro-webflow remove the first 4 A records from your DNS, you only should have 2 A records from Webflow

@ErikVanderlaan Thanks a mill! All “green” in Webflow now. By your logic I also removed the CNAME record (www) that pointed to Google.

@alessandro-webflow Yes, you should remove the cName for www as well, forgot to mention that. You only have two root A records pointing to Webflow. All other root A records should be removed and one cName record for www pointing to webflow, and remove the other cName records for www. Then it should work. I’m glad it worked.