Streaming live at 10am (PST)

Red border in the designer, how to remove it?

Hi there,

Does someone know how to remove that little pink / reddish annoying border overlay that now appears on every element I select ? Thank you :slight_smile:


I’ve never seen this before. Share your Read-Only Link and let Us experience it.

on the bottom left of the designer you’ll see a button for x ray. Just disable it and it should go away. Otherwise what you may have done is selected the view like classes feature above the class selector. Should be the same pink color, just click it when you have the element selected and it should go away.


Thanks, it worked for me! :smile: for me it was the second option, I had to click on the “1 on this page” below the selector ^^