Publishing a product is crashing

  1. I have tried to delete a product. It now shows on the admin pages as deleted, but on the live site it is still there, only with out a picture. I have no way of accessing the item on the admin backend. Please help.

  2. I tried to edit the order number of one of our products. It now comes up on the live front end the same as the product I tried to delete. When I try to make an adjustment on the back end, the system issues an error report and then refreshes the page to the admin home screen.

Can anyone help?

Here is my site Read-Only: LINK
(how to share your site Read-Only link)

1 Like

Hey @Jamison_Sexton_MBA !

Your read-only link isn’t working for me. Would you mind sending it again?

Read only Link?

If you know what to do then please email me at

Hi @Jamison_Sexton_MBA,

It looks like one of your products has been corrupted. You can delete it but pressing the select button, ticking this product and pressing ‘Delete’:

Let me know how you go!

So I did this with another product and it is on the live website now!

Hi Clark,

Really stuck on this issue. if you look at Shop | Star 10 Eco-Friendly Paint Stripper, the two products are still there with no pics. One product is listed on the backend and the other I already deleted but it still shows on the front end. What can I do?

Hey @Jamison_Sexton_MBA

I don’t see any products without pictures, were you able to fix this already? If not could you send screenshots of which ones you’re referring to?

I noticed was that one product was staged to publish so that one will show up the next time you publish your site, but that’s all I was able to see:

Ok great! I was wondering why it was stuck in “staging”. the in past I could publish from this screen. But Now it seems that the entire sight needs to be republished before items are updated.

Thanks again!

1 Like