Project prereview shows a godaddy page

Hi, today I opened my project and the preview of my project is a page from godaddy.
Is this a bug or did I make something wrong? Never visited godaddy before.
The 2nd portfolio project is my recent version. Everything seems fine when I publish. Just wondering about the preview. Still there after refreshing.

Here is my site Read-Only:
(how to share your site Read-Only link)

Hi @Twan

Thanks for posting — this looks like super weird behavior.

Can you please try unpublishing, then republishing to the subdomain? This is where the screenshot is taken from for these thumbnails, so this should help to reset the image.

​Please let me know if this solves the problem :bowing_man:

That solved the issue. Still confused about that.


1 Like

Happy to hear that fixed it — definitely strange though! :thinking:

I’ll keep an eye out for other instances of this issue and report them to the team for further investigation.

1 Like

This topic was automatically closed 60 days after the last reply. New replies are no longer allowed.