Streaming live at 10am (PST)

Problem with Editor Login Bar

One of my clients is running into an issue in which when each of the connected CMS editors try to login to the editor for their webflow site, the login bar at the bottom won’t pop up whenever they add ?edit to the end of the url. One of the CMS editors has said she encountered this issue with Safari and after never being able to get the editor to come up tried using the editor on Firefox and the login bar at the bottom appeared so the issue shouldn’t be with the site she is trying to go to.

Another client (on the same site) said he tried using Chrome and also ran into this issue. I have not asked either what versions of Safari and Chrome they are using but didn’t know if that could be the issue. I have not attached a share link because I assume it won’t help but can provide that or any other information that would help resolve the issue. Thanks.

Hi @Jonathan_Gibson1 ,

To be able to understand the cause we need to take a look at the site and run a few tests.

Can you please post the site(s) Read-Only links?

If you’re using Custom Code it might be that it is generating a conflict, preventing the Editor from loading as expected, but we aren’t able to identify the issue without taking a look at the site and troubleshooting on our end.

Thanks in advance, and I’ll be standing by for the site read-only link.

Yes, sorry, I guess I should have included the read only link from the start. I assumed this was not specific to the site but that issue makes sense as I do use some custom code.

Read Only Link

Hi @Jonathan_Gibson1

Thanks for sharing that link! We did some more testing on this end and it look like we were able to access the editor from the Dashboard UI and via a collaborator login using ?edit.

This may be related to certain extensions or browser settings on your client’s end. Can you please have them try using Chrome in incognito with no browser extensions? Please let me know if this fixes the issue for them.

​Thanks in advance!

This topic was automatically closed 60 days after the last reply. New replies are no longer allowed.