Streaming live at 10am (PST)

Client can't login to Editor


A client of mine has been having issues logging in to the editor where the login bar doesn’t show up. I’ve given them these two links to try and so far nothing works. and

I’ve asked them to try it in Chrome incognito mode with extensions disabled and still nothing, weirdly I’m able to log in fine on my side. Could someone take a look to see if there’s anything wrong with the site to be causing this? The read-only link is below.



Hi @DavidFerguson

Sorry for the super slow response time here. Are you still experience these issues with client not able to login to the Editor?

They could also try another Browser to see what happens.

If you still have issues let me know and I will happily ta another look at this.

Kind regards,

Jörn :sweden:

Hi Jörn,

Unfortunately they’re still having issues. They’ve tried it in multiple browsers with the same issue!

1 Like

Ok, thanks. Sorry that this is happening to you. I know how frustrating it can be when things are not working as expected.

Can you try to to remove the client from the Editor and then add them back again? Important that they use the link they’ll get in the email to start an account in the Editor.

If that doesn’t work I’ll reach out to the team to collaborate on how we can move forward solving this.

@cyberdave, do you have any ideas on why this is happening?

Hi Jörn,

Shouldn’t they at least be presented with a login screen if they use the ?edit link? Not sure why it could be related to their editor account if they aren’t presented with an option to login in the first place

Hi again David

Of course they should see it, I just wanted try some things out. You know the classic “have you restarted the computer”. Sometimes things like that can work.

Anyway, a colleague of mine run was able to have look at this and was able to see the Editor login window and he also made a video on what to try to make it happen.

Are you able to try that and let me know how it goes?

Kind regards,

Jörn :sweden:

Hi Jörn,

Thanks for your help, this seems to have solved the problem!

1 Like

Awesome! Thanks for letting me know.

This topic was automatically closed 60 days after the last reply. New replies are no longer allowed.