Play / pause button

Hi guys

I use Video as a background. Despite setting NOT INCLUDE Play / pause button and NONE HIDES ELEMENTS layout, the button still displays on mobile.

This is my publish link

This is my read-only link

https://preview.webflow.com/preview/blockchain1310?utm_medium=preview_link&utm_source=designer&utm_content=blockchain1310&preview=f5d7ec62f3575deb5f4322d370226f6b&workflow=preview

Are there any solutions for this?

Thanks a lot for your help.
Have a good day.


Here is my site Read-Only: LINK
(how to share your site Read-Only link)

Hi @Jena1310, you currently have the include play/pause option selected (as per screenshot)

Untick and you will notice the Play / pause button element disappears from your navigator panel.

With “include…” selected:
image

Without:
image

1 Like

Thanks a lot for helping me.
I have checked the link above again and now I see the problem.

If I tick INCLUDE PLAY/PAUSE BUTTON, the button display will be like this

But when I don’t tick, there is still another play/pause button and I don’t know where that button comes from, that button just displays on mobile devices, not on desktop.

Still can’t figure out☹️

Doesn’t show up for me when I disable in the shared preview. I do still see the one in the bottom corner on your published site so I’m assuming you haven’t published the site since unchecking it.

Hello. The problem is in battery save mode on your phone. If you keep it on, the video will not play automatically, no matter what website you go to.