Page not scrolling down and only scrolls all the way up


For some reason our site is not scrolling down, and only uses the scroll bar. As far as I know I switched the overflow to ‘visible’. But maybe there is something that I missed. Thank you for your help.

Here is our site link:

Here is the read only link: Webflow - relatico

Hey @andunn and welcome to the community! :wave:

I’m getting a 404 when I try and access your read-only link — can you make sure it’s still enabled in the project or re-enable it so I can take a closer peek?

@mikeyevin My apologies, I fixed the link. Webflow - relatico

Please let me know if it works

That worked, thanks!

So it looks to be the height: 100%; property being applied to the html element that’s causing the issue:

Removing this style in the Inspector fixes the scrolling, so my guess is it’s conflicting with Lenis (your smooth scrolling script).

On the Lenis github page they have some considerations that include setting the html element to auto.

I’d recommend adding a new style declaration to target the html element when Lenis is enabled to give it the proper style (as shown in the link above):

html.lenis { height: auto; }

That should fix the issue but don’t hesitate to reach out if you run into issues :+1:

Wow, ensuring that height is set to auto worked wonderfully! Thank you very much @mikeyevin