Page not scrolling down

Hello,

For some reason my page is not scrolling down. It does scroll in the designer mode. I found forum answers on here suggesting it could be that my overflow is set to hidden, but that’s not the case. Everything is set to visible. Are there any other suggestions about what’s going on here?

https://preview.webflow.com/preview/gsm-124395?utm_medium=preview_link&utm_source=designer&utm_content=gsm-124395&preview=6b0c881cc292162e586bff1e3b29fd19&workflow=preview

hi @miab and welcome, you have on body element set overflow hidden. You never want se this on body. When you scrape this setting you should be fine.

Hi Stan, Thanks for replying.

I thought that was it as well, but I checked those settings and the body element is set to visible and it’s still not scrolling. I’ve tried clearing my cookies, and opening it in a different browser. Still not scrolling. Anything else to check for?

no this is your issue just delete class body applied on body element

I deleted class element, and I’m looking at the visible setting and it is set to visible. Still no scrolling. I feel like I must be doing something wrong!

Is still see on live-page class="body" applied on body element. As you can see I took screenshot several seconds ago.

Ok, I see that. I’m just not sure why it’s not deleting. I’ll figure it out! I appreciate your help in pin pointing the problem.

hi @miab do not forget that you need publish these changes to make impact on published/live page. this is what I see.
Last Published: Wed Jun 23 2021 18:30:35 GMT+0000 (Coordinated Universal Time)

OK! I’m a dummy. That was the problem. Thank you!

1 Like

no worry @miab this happened to me as well time to time :wink: If you don’t have any further question related to this topic feel free to close this request by checking any response as solution

I have something to add. In my case, I was pulling my hair out trying to fix the scrolling, and in the editor, the body overflow was not hidden, but when I published no scrolling. After a few hours of trying everything ever, I finally found the issue, overflow was indeed set to hidden on the body, but on a different breakpoint. Make sure to turn off overflow: hidden on the body on ALL RESOLUTIONS / BREAK POINTS. Go through all of these and double check:

1 Like