Page is defaulting to <meta property="og:type" content="website"/>

It seems that Webflow is automatically inserting this meta tag into my collection item template:

<meta property="og:type" content="website"/>

However, I need this to be

<meta property="og:type" content="article"/>

I tried adding <meta property="og:type" content="article"/> to the <head> tag of the page settings but now my page has two <meta property="og:type" tags in it.

There is no setting I’m aware of that allows you to change this, it’s just part of Webflow’s framework.
That gives you two options-

  1. Change it with client side JS, which Googlebot will process and recognize. Other handlers, e.g. FB’s OG parser may not.
  2. Change it with a reverse proxy, which is more work to setup but ensures all of your users & bots will see correctly.

I prefer approach #2.

Tbh I’ve never seen anyone ask for this before. I might add this to my Webflow SEO tooling, can you give me any examples of how they’re actually processed differently?