I have trouble with my overflow y even that i dont have any element that gives overflow it still appears i tried
@media all and (max-width: 1920px) {
overflow-y: hidden;
After this all my page content is a mess

Here is my site Read-Only: LINK
(how to share your site Read-Only link)

Hi @Shpend_Veli,

a read-only link to the site with the described issue is necessary to properly help you. Please add the link to your post or in a comment.

Read these instructions on how to share a read-only to your site.


@LeWolf thank you so much here is my read-only link
Webflow - Parku the problem is that yellow extra space in 1440 and 1920 px on y how can i get rid of it
Thank you

If the footer at the end overflows, you can set the overflow on your body element to none like in this screenshot:

Let me know if this worked!


Yes that means there is no overflow but i cant scroll on page then i want to scroll but no overflow

The setting won’t disable scrolling but will hide elements that are not visible or outside of their containers.

Your issue is caused by the numerous 2D transforms which are applied to the elements. They might seem to be visually in a good position, but their actual container still exists and uses space. This space accumulates and results in your footer growing tall.

I recommend reading into positioning and layouting with webflow while avoiding 2D transforms for layout purposes. There’s a layout course or separate articles about positioning.


Thank you so much it worked

1 Like