My "Navigator" is gone?

Hi!
Can anybody help?
Suddently my “Navigator” is gone???
I was logged out, and logged in again, - and then my My “Navigator” is gone???
PLEASE HELP ME!!!

What steps have you taken to resolve this problem? Have you followed the guidance from Webflow? → Troubleshoot Designer issues - Webflow University Documentation

yes. But still it don’t works?
I have tried both Safari and Google Chrome

Try with Chrome in incognito mode with no browser extensions. If that does not work then reach out to support.

It is the same in Chrome incognito mode?
What is going on with Webflow? I pay a lot to use it?
This is the only bottom I can work with: Pages, Assets and CMS. All the others work-bottom are gone??

What is the first requirement when posting to this category (and almost every other). Hint … Read-Only Share Required. Where is yours?

Excuse me! - I do not understand? - I am not English.

  • But my My “Navigator” is gone?
    So where can I get help?
    I get very frustrated because I had to do something tonight. But now there is no Navigator and I can not work.
    Why does something like that happen, that suddenly some work buttons are gone in Webflow, like “Navigator”?

Please include your site’s Read-Only Share Link with your question.
A read-only link allows the community to view your project without making any edits to it and help diagnose your issue or provide feedback.

If your project has custom code or layout issues on the published site, please share that URL/URI as well.

OK.
That is here: Webflow - Samkoman Mizpa

Today my Navigator is back. And all the others tools that also were gone.
Yesterday there were only 3 tools you could work with. Today there are 12 tools.
Why does such a thing happen? That suddenly 9 tools disappear from Webflow? And it disappears for almost a whole day?
Can you ask there in Webflow why this happens. And I couldn’t work yesterday because of this.

Thank you for your help!

I’ve had this issue before.
For future reference, you were in the designer pane but had the “editing” function enabled. This makes many of the left column tools unavailable. See screen grab that shows where to switch this.

I’m not sure why, but sometimes my designer view will automatically be set to Editing when it opens.