Keyframe animation behavior not consistent in Chrome

So within our company we have noticed inconsistent behavior when it comes to a scrolling animation on our homepage. We are all working from the same version of chrome (Version 74.0.3729.169) but there are a few people who are not seeing the animation at all and its causing some of our content to be covered.

Here are two screenshots of the same element. The first is from my computer where the animation is working and the second is one where the animation is not working.

You can see that the element is not getting the inline styles that the keyframe animation should be giving it. Can someone please point me in the right direction in fixing this?

Here is my site Read-Only: LINK
(how to share your site Read-Only link)

Hi, @sarahdarr! Thanks so much for reporting this. I’m taking a closer look now and I’ll let you know as soon as I have more information.

Thanks @rileyrichter I want to get this fixed as soon as I can as I cannot quantify how many of our customers might be seeing a broken homepage.

@rileyrichter Any updates, if not, I will have to code this all myself which was one of the reasons we went with Webflow…to speed up custom stuff like this.

1 Like

Hello, @sarahdarr! Thanks so much for reaching back out and I understand your situation completely.

We’ve been investigating on this end, but we have not been able to reproduce this issue which is making it hard to track down.

Are your coworkers experiencing the same issue while in Incognito mode? Is there a chance they loaded the site before the animations were created and now they need to do a hard refresh of their browser to see the changes?

@rileyrichter it works in incognito mode for everyone. It does not work even when they clear cache and hard refresh. I even tried to go into webflow and rebuild the animation again from scratch and still not working.

Hi @sarahdarr are there any Chrome extensions being used by coworkers that may be interfering here? Does this issue happen on other browsers, or only Chrome?

@Brando It appears to be only chrome. Im getting extension lists now and having them disable and re-enable one at a time to see if we can pinpoint the issue on our end. Ill keep you updated today.

@Brando ok so there are no real plugins in common between these users that it’s affection. I have also had them deactivate all plugins, clear cache, and hard refresh and the problem still persists.

Hi @sarahdarr

Thanks for the update — very strange that the issue is persisting with extensions disabled but works in incognito mode.

I’ve shared this information with our team to see if there’s something else that could be going on here. In the mean time, could you please send me the following?

  • A screen recording of what your seeing on your end? CloudApp or Quicktime work well for this.
  • Could you also please let me know what browser version + Device you and your colleagues are using by sending me information from this page? There should be a small share link when you visit the page which you can send to me.

​Thanks in advance!

1 Like

@Brando I had to remove the animation all together so that I could add in our custom coded animation. I couldn’t have it not working properly for any of our clients.

Thank you for pointing all this out. I have confidence in the Webflow team, which I do not work for, nor am I an affiliate of, will correct this. I’m following Webflow closely as I can’t find a better platform.

@Brando @rileyrichter
ok guys, we have found the issue and it was on our end. We ran and a/b test a couple of months ago and a config setting was not deleted out properly by our infrastructure team. The employees with the broken animation were seeing an old homepage in which we had not been updating and that the animation was not on. Our team has updated all the files and everyone is now seeing the correct pages. I will work over the weekend to restore the webflow interactions back. THANK YOU so much for your quick service and willingness to work through this issue with us. Y’all are awesome!



Thanks so much for the update! I’m very happy to hear you were able to find a solution :slight_smile: :tada:

This topic was automatically closed 60 days after the last reply. New replies are no longer allowed.