Issue with z-index and navbar


Here’s my problem, in mobile landscape on the CMS page :

  • I want my nav to be fullscreen with the overlay when the burger menu is triggered (that is working) and without being able to scroll (that isn’t) I can’t see how to disable it
  • I don’t understand why my second section is seen above the nav overlay despite the inferior z-index and how can I correct it to stay behind

If you can help me with that please that would be nice :exploding_head:

Hi @Jeremy-M :wave:
#1 Move your nav out of .rl-section-header DIV > set position: Aboslute, Top

For .rl-container.nav set paddings:

Hello, thanks for your answer.
Ok it works to be above everything but the scrolling isn’t disabled + logo and burger are disappearing when we scroll :sweat_smile:

Then set for .nav position: sticky instead absolute)

Thanks but it doesn’t work I don’t want the nav being sticky when I scroll down when the menu is closed :persevere:

Is there any way to just disable the scroll when I click the nav trigger ? I tried with Finsweet Disable Scroll for Webflow - No-code using Attributes and the toggle button but it doesn’t work at all…