Streaming live at 10am (PST)

Image not exporting


I just exported the code from my site and found that within the zip file I have an image missing. It is within the web page on Webflow and in the assets library. Anyone else had this issues? See attached screenshot.

I should have an image within download called Metcalfe’s-Popcorn.

I thought it was the filename, so deleted it out - changed the image to popcorn.jpg and tried again - but still not exporting that image…

Hi @GourmetPixel I’m happy to look into this.

Can you please send me the following so I can take a closer look?

I’ll be standing by for your response.


Hi Nelson,

Sure, here is the link:

I am using:
Chrome Version 57.0.2987.133 (64-bit)
I am a MacBook Pro (Retina, 15-inch, Late 2013)
MacOS Sierra v: 10.12.4
2.6 GHz Intel Core i7
16 GB 1600 MHz DDR3

As I mentioned, I deleted the image from the page and asset library, then changed the filename to popcorn.jpg and re-uploaded but had the same issue.

Just to note, the popcorn image is on the page called Food.

Also, we are having trouble with interactions telling a div to display as flex - in the code that gets exported, it doesn’t seem to include the webkit prefix, or any other prefixes for display - just flex. I should probably start another topic for this one right?


Hi, @GourmetPixel

Could you, please unpublish site and publish it again?

Currently, published site has a link to the old image filename, that has an apostrophe in its file name and it is causing problems with exporting that image.

After unpublish/republish site, that link should get refreshed and export should work correctly


Hi @sabanna, sure I have unpublished and then published again, here is the new share link:

This topic was automatically closed 60 days after the last reply. New replies are no longer allowed.