I cannot set any CSS properties of an Item

Hi, I am having a problem with Webflow.

I cannot set any CSS properties for an item placed in a nested collection list. The block in question is “Swiper Slide” (Highlighted in the image).

I have tried:

  • Deleting the nested collection and recreating it
  • Tried duplicating the class
  • Delete the class and recreate it
    I have tried making the change from different browsers and different pcs but the problem persists.

Here is my site Read-Only: Webflow - d'Aniello CP

How can I solve it?
Thank You

Hey @MattiaTisiA6, your Swiper multi image collection is empty, that is why you can customize it. Try adding some images inside the Stores CMS collection and then test again. I hope this helps!

Despite adding the image or another element the problem persists

So your swiper slide is a multi image element in the collection, you have to add images into that collection field, once you do that on your cms settings, then you will be able to style that content. The read only link shows the swiper slide multi-image field as empty. I hope this helps.