How to fix Invalid or unexpected token (at webflow.js:19:14095) on domain with cloudflare

When your domain using Cloudflare, and you have default settings, then probably after export site from Webflow to your server in console you can find error:

Uncaught SyntaxError: Invalid or unexpected token (at webflow.js:19:14095)

For fix it, you need to go to Cloudflare settings:
Speed => Optimization => Content Optimization
and scroll down to Auto Minify settings.
Then you need to uncheck JavaScript checkbox

This function reduce the file size of source code, and unfortunately it corrupts our file webflow.js by remove a space:
Q$=j$(1 .toString) is Q$=j$(1.toString)

After that, for take effect immediately purge cache in Cloudflare

BR
Fazi

rename webflow.js to webflow.min.js work for me