Streaming live at 10am (PST)

How to do "" AND ""

Hahaha. Of course. I simply had to publish it to each of the versions.

Thanks anyone who helped or was helping.

Figured it out thanks!


Go into Site Settings in the upper left corner and head to the Hosting tab. Make sure you’ve hooked webflow up to both and, with this default domain arrangement: will then redirect to and your problem should be solved.


Ninja edit: I see you’ve resolved your issue on your own :smile:

haha yeah the redirect isn’t necessary. It was simply publishing the website to that option as well.

Thanks @ctrav

This topic was automatically closed after 60 days. New replies are no longer allowed.