Streaming live at 10am (PST)

Help - Slider arrows disappear when published, but are there during the preview

Hello!

I’m having trouble with the mobile version of my site on just one page.

I’m using a slider and the arrows and they only disappear on the mobile version when published.

They only disappear the “fashion film” page not the “BTS” page. I’ve attached screen shots of the the work space.

I was thinking that it may because the the fashion film is relative to the body, but it shouldn’t be a problem since I have the z index at a high number, the bts page is relative to the slider.

the website is up - melissaespinosa.com
attached are the screenshots for ref.

thank you for your help!!!

xM



Here is my site Read-Only: LINK
(how to share your site Read-Only link)

Hi @melissa_esp, thanks for your post.

Would it be possible for you to help share some additional detail that will help the community to provide assistance?

  • The read-only link to the project

  • If the trouble is happening on Mobile, what is the mobile device and model and OS version?

  • The published url to the webflow.io staging domain, if the site is published outside of Webflow, there could be external factors outside of Webflow affecting the styles.

Thanks

Hi @cyberdave thanks for your quick reply!

Here is the read only link. I exported the website as I already have my domain and old website was hosted on c-panel.

The odd thing is that it’s only the fashion film (“motion” in project file) page that has this problem in the latest apple OS mobile version. I checked the website on an iPad and there’s no problem.

Thank you!!