Getting "Error 503 first byte timeout"

Hi!
I don’t know why, but I’m getting this error… I looked and my DNS configurations seems to be alright, so I don’t know what might be wrong. Can you guys help me? ):

Btw, my site is hosted on Webflow (I have CMS).

danielasn.com

Thanks!

3 Likes

I’m getting the same here.

Does anyone know something?

@Waldo @cyberdave @PixelGeek

3 Likes

We are getting the same on www.plantbasednews.org something is broken

1 Like

Definitely something affecting things across the board … affecting all of my sites at the moment… and dealing with a call from a customer as I type this … lets hope resolution comes soon.

1 Like

Some problem with our sites … :confused:

When will it be fixed? We are loosing customers at the moment …

1 Like

Interesting the status page http://status.webflow.com/# says nothing. :frowning:

1 Like

What is also weird is that the free websites (with webflow.io address) are working just fine… it seems to affect only those with a custom domain, perhaps?

(For example, this template I’m doing for a client is working: http://booktime.webflow.io)

My webflow.io address doesnt work as well …

Oh :confused: I see… weird.

Some of my Custom Domains are working … it seems that the error does not affect all pages…

2 Likes

I’m getting this one too, on http://www.bluefireentertainment.com and http://bluefire-entertainment.webflow.io

Webflow’s status says it is up and running http://status.webflow.com/

2 Likes

Adding to the # of people with same issue (on both custom domain and system). Love you Webflow, but please don’t leave us hangin’

1 Like

Same trouble! But only one out of three sites has fallen. Let’s hope it will be solved by the end of the weekend.

1 Like

Hope it will be fixed in the next minutes … as we are losing customers at the moment … :frowning:

@PixelGeek, @Waldo, @cyberdave, @thesergie, @brando

Anyone available who can help?

1 Like

Getting same error :frowning:

2 Likes

Having same First Byte Timeout issue. .com site down, .io site also down. 3/5 of my pages are loading, but unfortunately the home page is not one of them.

2 Likes

I am losing customers WEBFLOW … speak to us …

2 Likes

Error 503 first byte timeout seems to afflict the CMS side of Webflow… same for me.

2 Likes

Yes, that makes sense. That can surely explain why the template I was doing for a client (which doesn’t have CMS) was working fine and my main website wasn’t.

2 Likes

That’s true … sites w/o CMS are still working. CMS sites are down.

Is there a direct way (via phone, skype) to contact the webflow team?

2 Likes