Streaming live at 10am (PST)

Font weights not able to be selected

I have multiple custom fonts uploaded on a new blank project, each with different weights. I am able to select 3-4 of them which appear in the weight list but the others are greyed out.

I have tried to find answers from other users reported issues but there does not seem to be an answer. I have tried removing these fonts and reuploading, to no-avail.

Any ideas?

Thanks in advance!

Hey Nick!

What service are you using to import the fonts (Google Fonts or Adobe Fonts)? Or is it a custom upload?

Usually this is the case whenever a certain font simply doesn’t have that weight available, or the weight you’re trying to select wasn’t selected upon the initial import of the font from it’s home service.

Hope this helps!

Hi Tyler,

Appreciate your response.

It is a custom upload. I have the weights for the font type and it does recognise them but are not selectable.

Thanks.

This topic was automatically closed 60 days after the last reply. New replies are no longer allowed.