Streaming live at 10am (PST)

Adobe Typekit - Missing font-weights

Hey all,

Having an issue with Adobe Fonts (typeface is Proxima Nova) via the API.

The font family is correctly loading into the editor, however only 2 weights are available (Regular, Bold) despite all font-weights being selected within Adobe Fonts.

Any advice what to do here to get the additional font weights selectable?



Looking for the answer to this question also. Just can’t get all activated weights to work…

For anyone with similar problems: I solved mine by deleting the Adobe website project, and creating a new one. All weights I activated are now available in the font dropdown.


@Design_One @Anth I had the same issue today. The following worked for me and I didn’t have to delete the Adobe web project.

Step 1. Click NONE and SAVE
Step 2. Click your Adobe Web Project thumbnail again and RE-SAVE.

All the weights should be available now. Hopefully, this works for you too!


This topic was automatically closed 60 days after the last reply. New replies are no longer allowed.