Exported code not showing as it is in webflow

hello,

i have created a site in webflow and when i export the code something breaks. i read somewhere that i need to change the class names that have “-” in them but when i’ve done that to the entire homepage it is still not displaying properly. please help me figure out what i’m doing wrong. i love webflow but if the exported code is not going to display as the site that i’ve created in webflow then it seems like a pretty pointless platform.


Here is my site Read-Only: 1
2 hosted site
3 exported code

https://stacket.app will export correctly.

this was a great idea in theory because of the capability to enable cms pages however i ran into an error while setting up and i also see that it hosts with the aws domain name. can i use stacket but host in godaddy?

1 Like

Yes, you can use whatever host you want with Stacket. :slight_smile:

I took a quick peek at both your webflow.io domain and your hosted site and things look the same to me — is there something in particular that’s broken that you can point out? Does the issue persist when you check the site in an incognito window with all extensions disabled?