Streaming live at 10am (PST)


Well ive tried everything today, checked and double checked the DNS settings.
im using option 1 on the hosting tab, added 2 a records for the ip’s provided by webflow on the page by cut and paste. also added the cname of my domain name to

when i use the check option on the host tab it tells me there are issues but not what the issues are ! not very helpful.

had my domain company double check it and tested it on various dns lookup sites.
So i just published a simple webpage for a test in webflow and when i try the external address all i get is an ERR_SSL_PROTOCOL_ERROR.

Im stuck now ? any ideas anyone?

Im also having issues with this on my site Works just fine when I disable SSL and change the dns records over accordingly.

Is this an issue on webflows end?

Be sure that your www domain is set to default and the republish your site

Yeah this is the setting the site has always been on, cant figure out why im getting this error!

A certificate is being issued however it is for * I dont currently have my site published to the free domain.

To be clear you are using and geting the SSL problem?

No, im trying to use is disabled.

When i go to i get an ERR_SSL_PROTOCOL_ERROR

Ok are your DNS settings done according to Webflow instructions?
This error normaly is seen when all is configured correct but the root is set to default not the www domain. What is you CNAME set to?

Yep all DNS is correct, www is the default domain. CNAME is

Ok then I really don’t know. Have you tried to delete all dns records and updated the dns from scratch. When did you do the move to live site, dns updates can take up to 48 hours.

Have you tested to access the site with your mobile. If that works my guess is dns update

Yup started from scratch today. Website first went live 48hrs ago. Very weird behaviour, never had an issue sending a site live before!

This topic was automatically closed 60 days after the last reply. New replies are no longer allowed.