Enabling SSL issues

How do I enable SSL? I am using Google domains. Followed the tutorial (https://university.webflow.com/article/connecting-a-custom-domain), but when I try to add the A record, Google tells me there is a error that the ‘Record is already in use’. Not sure what to do next… Any advice?

Hi @Tuyet, welcome to the forums.

You need to add the second A record by using the “+” sign at the right.

See Resource Records under ->
https://support.google.com/domains/answer/3290350?hl=en

Hi @webdev,

Thanks for the reply. Reached out to Webflow’s customer service and it turned out that I needed to delete some synthetic records which I didn’t know about. SSL enabled and working now :slight_smile:

1 Like