Streaming live at 10am (PST)

Google Domains DNS A Record returning "already in use"

Hi, possibly missing something very basic, but I’m trying to paste my A records into Google Domains and it’s returning “Record already in use” despite also saying “No custom resource records set up yet.” Website is tomnoonanmusic.com , screenshot attached below.

1 Like

Never mind, they were hiding in “synthetic records”. Solved.

5 Likes

Wow Reading this actually helped me find it too!
Something so simple…

:raised_hands: Thank you, good sir! I registered for these forums just to mention that this was my problem as well, and upon deleting the Synthetic records, I was able to add my new MX records ツ

1 Like

Saved my day!

Thank you

I ummm still kind of can’t figure this one out. Can somebody explain a little further?

edit: Wowwzers. Got it. Okay you just add both at once instead of individually.

6 Likes

Thank you @superfully.

The hero I needed.

Are you freakin’ kidding me?! That simple?! But Man O Man did you save my day… and night… and yet another day! Thank you kind Sir. You deserve a monument to your name… Well, a little monument but still. It will have your name on it! :smiley: Cheers.

Thank you so much! You totally made my day. Thanks again.

Okay you just add both at once instead of individually.

is the right answer!

1 Like

Hey, Did you have to delete the “Connected via Domains Widget” and manually add the new records?

So do I just delete the synthetic record “Connect to domains widget” and then add them using the custom resource records section? see attached

That’s what I did, and it worked. Delete the “Domain Widget”, under synthetic records and plug in the info into the custom resource records from your hosting tab.

for anyone else still confused as I was, Google Domains does not work like godaddy or any other system where you add multiple A records by hitting the ‘add’ button. You actually have to hit ‘edit’ next to the existing @ A record and then there’s a little plus icon next to it where you can add more records. – such horrible UI - geez Google get your sh*t together