I don’t think this is a WF problem, the site I’m about to re-design www.creativehairdressing.com is returning the above error on my laptop only. It shows fine on all other devices. I’ve tried changing the DNS through the Network and sharing centre but it still doesn’t work. There are acouple of fixes on Google whic hinclude using the Command Centre and chrome://flags (advised to Reset to Default). As I nkow what is on Google isn’t necessarily right or safe I thought I would ask people I trust!

I have attached a share link and screenshots of the error, my hosting set up on WF plus the settings I made in the DNS.

Many thanks

Share link

This is what I see on my end.

Are you connecting the same way on the laptop as compared to the other devices ?

@Roxzfr it looks like your site was last published a day ago, did you re-publish the site after setting your “www” version of your custom domain as the default domain?

Your site is propagating on this end without any issues. Thanks for posting this, this definitely sounds like odd behavior.

Can you please try the following:
(1) Try to reproduce the error while being logged into Webflow using Incognito mode with browser extensions turned off: https://support.google.com/chrome/answer/95464?hl=en
(2) If the problem persists, please take a screenshot of your Console and send it to me: https://developer.chrome.com/devtools/docs/console

Could you please let me know what browser version you’re using by sending me your information from this page?

Thanks in advance for your confirmation!

Thank you @Revolution, this is what everyone can see, the issue is my device and the simple DNS flush fix didn’t work. There are various other ‘fixes’ on the internet but I am too nervous to try them.

Hi @Waldo - it works ‘incognito’

I’m using Chrome 56 on Windows 10.

Very strange!


If you know what your IP address is…
you can ping it.

This should tell you if the issue is your connection to the server or your computer.

ON A SIDE - NOT COMPLETELY RELATED TO THE ISSUE… but related non-the-less…

Several of my servers are at UK2 Data Centers

  • but they are located in the US… not where I believe the OP is
  • and I’ve haven’t hit my servers in 2 days…

So I’m curious

  • other than clicking on the images provided by the OP
  • why am I now seeing (Google) Adword Displays Ads for UK2 Hosting… in the UK… with UK Pricing.

How did Google pick this up ?

Hi @Revolution I know what my IP is, to where do I ping it??

No idea with the UK2 thing, but their support was definitely US.

If you have a Mac

Open Applications -> Utilities -> Terminal.app

(Windows: open a command prompt)

A black window will appear.

Pinging is basically your computer saying “hello” to the server.

Type in:

ping (your IP) — press enter

example: ping

This will display lines of data.

Each ping is the result of a “ping” to the server… and it’s results.

If you get nothing… then your computer cannot “see” the server.

In addition to pinging… you can perform a Trace Route to the server.

A Trace Route tells you each and every hop your request takes… to reach the server.

The closer you are to the server… the few hops.

To do a Trace Route on a Mac:

(Windows: tracert (your IP)

Type in:

traceroute (your IP) — press enter

example: traceroute

Thank you guys - all fixed on this site anyway!

Sometimes when you try to open the browser you get the error dns_probe_finished_nxdomain where the webpage is not available. This error occurs when DNS fails to translate. The easiest way to solve this problem on Google Chrome as well as all the other browsers is just follow the simple steps: 1. Alter the DNS IP Address 2. Flushing the DNS 3. Restarting the DNS Client 4. Resolving the ‘dns_probe_finished_nxdomain’ error in Android. Read the fulI solution here. I just found the solution here - http://errorcodespro.com/error-code-dns_probe_finished_nxdomain/

This topic was automatically closed after 60 days. New replies are no longer allowed.