Streaming live at 10am (PST)

Cursor is ignoring settings

I have set the cursor on all of my buttons and links to cursor, however it seems Webflow is just completely ignoring this. It doesn’t change at all. I’ve tried in safari and google chrome and neither are working. Any ideas?

Here is my site Read-Only:

Published site:

I’m having the same problem. During work on my site I’ve had the cursor set to “crosshair” by default on most every element and to “cell” for links, but it just stopped working and I don’t know how to fix it. In preview and published all I see is a regular cursor, no change upon hovers whatsoever.

Only lead I can think of: Around the time the cursor broke I had just begun organizing my page’s sections by turning each of them into a symbol instance. Can’t see how this would be related though.

(Sorry for the extremely messy class/tag organization…! I’m totally brand new to the forum and web design in general — just started using Webflow this month.)


Published (Password: “smirk”)

On my PC, using Chrome, everything works as expected. What browser are you using?

Have you tried incognito mode? Maybe one of your extensions is interfering with the correct cursor functioning.

Hi Luca — Not sure if you were referring to me or Megan, but I’m using Chrome on my MacBook Pro. Just tried incognito mode (GIF below) but I got the same result.

Could be an extension I suppose but I haven’t downloaded any new ones or messed around with my browser at all since beginning the project and the cursor was working fine then.

2020-07-28 07.43.09

It’s not an extension, extensions don’t work on incognito mode.

I have Windows, maybe try asking to someone who is using another OS, because on my side everything is fine, both on preview and live.

Thanks for the suggestion, I’ll keep asking around.

I just took a look at yours on safari on my iMac and its definitely showing the crosshair cursor!

Really strange, it’s like everyone can see the correct cursors on our site except us. As long as it’s working for them I guess?

How bizarre—! Seeing your reply I just loaded up my site again out of curiosity and all-of-a-sudden I’m seeing the crosshair cursor too. :sweat_smile: :man_shrugging: Don’t know what the deal was but I’m happy it mysteriously solved itself.

Wishing you similar luck!