Streaming live at 10am (PST)

Cursor not switching on hover

The cursor no longer switches to a pointer on hover, seems to have randomly stopped working?

I already tried changing the links to a custom cursor alas no difference.

This issue is happening to all the links on my site including the ones at the top as well as the “info+” link in projects.

Any suggestions on how to fix this would be greatly appreciated <3


Read only:

This is a bug. Happens from time to time without pattern (at least not that I could see it). Don’t worry, published site will work as it should. Also I don’t have this issue looking at your readonly :slight_smile:

Hm you’re right, I tried 3 different browsers on my desktop and they all had this issue. Opened it on my laptop, and bam–it worked perfectly. Might have something to do with cache or cookies?

Anyhow that’s reassuring, thank you! You have to be the most active person on these forums, I see your name pop up everywhere! You’re the hero we all need but don’t deserve

1 Like

This topic was automatically closed 60 days after the last reply. New replies are no longer allowed.