Streaming live at 10am (PST)

CRASHING when importing images, csv to CMS collection

Crashing every time I try to map image field from csv,
only then, mapping all other fields works fine.

Tried different csv files, even one generated by webflow,
and the same thing repeats.

Here is my site Read-Only: LINK
(how to share your site Read-Only link)

1 Like

Since I can’t see your example file, or the fields in your collection, I will suggest checking to see if you have multiple values (images) in your a image CSV column. CSV files to import into a collection are formatted with a comma delimited format. You can’t import an array of images in a single field.

You can also check to see if there are potential issues with a csv file.

No, that’s not the case, because when I try to import file that was created by webflow export, same thing happens.
I’m not trying to import multiple images in one field.
Webflow cms recognises all the data from csv file correctly, and when I map each field, everything looks fine. At the moment I choose picture field and try to associate it with image link, webflow crashes.
I have tried with different csv files with different formatings - crashes every time at same situation.
Thank you

1 Like

Then I would look to see what the size of the images are. There is a limit.

If you want more help, share more info, or open a ticket with webflow.

Thank you, I already have!

This is happening to me as well, the CSV i’m using is very basic, but it’s crashing without fail every time.

It’s just for a portfolio, and the image links are from webflow…any help appreciated!

I have reported this to customer support, and got a feedback that it’s a bug and they are working on it.

I am having the exactly same problem…

I have been trying to import blog posts exported from Wordpress. Everything worked fine before the update on which Rich Text fields now import images. But whenever I try to link an image to a field, whether it’s new or existing, I get an error.


Here is my site Read-Only: LINK
(how to share your site Read-Only link)

Yep, I’m having the same problem as all of you. It crashes for me right when I link up the image field. When will this be fixed? Here’s a video showing this happening:

Hi guys,
I got an update from customer support today:

Thanks for your patience about the trouble with the import, we are continuing to investigate the issue.
The crashing is super strange, using the same CSV as you I was able to reproduce the issue, and we are investigating those errors


1 Like

I have the same problem. Good that they are on to it.

I am having that issue as well. Any idea on when we can expect a resolution?

Hey guys, seems to be working for me now, maybe they fixed it, check it out.

Hi everyone!

We shipped a fix for this issue. You will need to refresh your page to see the update. Please let us know if you have any additional issues. Thanks for your patience!


This topic was automatically closed 60 days after the last reply. New replies are no longer allowed.