Correct Code Not Appearing

Hi all,

I’m having an issue with code not appearing on a published site despite it being directly copied over from the booking site that generates it.

My steps:

  1. Place Embed field.
  2. Copy code in.
  3. Save & Close.
  4. Publish.
  5. Nothing appears on site.

The code is:

<script src="https://mynextadventure-lite.rezgo.com/rezgo_widget/?1=1&btn_text=Book%20Now&btn_style=button&btn_class=Book-Now&refid=Book-Now" type="application/javascript"></script>

Is it possible the code is wrong?

Thank you in advance!

  • James

Hi @iJamesKelly, can you share your read-only link so that I/others can have a look?

Hi @iJamesKelly :wave:

I just tried the code and it’s working OK for me. Make sure you copied all of the tags correctly and that the code embed is not inside a hidden element.

If you’re still having issues, then please share your read only link as mentioned above :slight_smile:

Hi Denny, Mark,

So I’ve taken another look (despite not doing anything different), and the button is there, but when I click it, something tries to come up (like in Marks video) but it just stays grey and I can’t navigate out of it without refreshing the page.

Do you have any idea what’s going on?

Read only link: https://preview.webflow.com/preview/my-next-adventure?utm_medium=preview_link&utm_source=designer&utm_content=my-next-adventure&preview=4895fb469cba778ebf518e093c126c73&mode=preview

Appreciate your help!

  • James

Hi @iJamesKelly, have you tried checking the browser console for any errors? If you’re not sure how, please attach the published link for us to have a look.

I tried the embed code and it seems to work for me too.

Hi @dennyhartanto, @magicmark

I seemed to have fixed it. So for some reason I kept getting a grey screen across the screen which made using the software useless and I couldn’t even exit it.

I put the all the elements to 9999 on the Z-index and it seems to be working fine now. Really weird but I appreciate the help!

Best,

James