Certain fields not coming through with order

Hi there everybody,

Had client come back and say… when I receive an order I do not get details of the customers ‘phone number’ and any ‘special instructions’. Details are on the form that the customer completes but they are not viewable on either the email notification I receive or on the order section on webflow.

Would anyone know why this would be the case?

Thanks in advance
Cheers
Anton


Here is my public share link

https://preview.webflow.com/preview/grace-and-wild?utm_medium=preview_link&utm_source=dashboard&utm_content=grace-and-wild&preview=5bfb5d67427bf105a52c1701213ef613&mode=preview
[2]: https://help.webflow.com/article/how-do-i-share-my-sites-read-only-link

Works fine for me. Are you using additions info? Have you also added it to your confirmation? PS. PayPal do not use Rhen assotional info

Hi Janne,

Thanks for your email and trying to help. We are currently using Stripe not Paypal so not sure if its the same thing. See screenshots attached, when we place and order and fill out fields (see red circles on website screenshot) they don’t appear in email receipt or in the back-end? (see screenshot of email receipt).

Cheers
Anton

Nice website Paragon im loving the cloudy effect in the banner image but also the smoky gradients as you scroll down the page. :yum:

I only tried to input some info in your checkout pages, but Special Delivery Instruction input field was accessible, as was the Contact Number. Only the payment methods were voided from entering info.

Im surpriced it works fine for me. I lt llooks like you have changed the design. and moved the fields ut from the addiitional info section. Pls try following. remove your fieds, add a new additional info container and try again.

This is a shoot from my page and it workds fine As you can se my additional information is in a contanier on the side “Övrig information”

PS, Have you checked the fields to be active?

WF3

Hi Janne,

Filling the fields out are fine when you place the order on website, it’s in the backend where there’s no mention of phone number or special delivery instructions and none of these details are on the confirmation email either (see screenshots). You talk about checking the fields to be active - where do I find this? I don’t see the Additional Info settings in my Webflow?

Thank you again for you help.!


Screen Shot 2019-12-09 at 1.44.41 PM|690x443

Hi MrGoodBar,

Thanks for trying to help. Still no luck. It’s fine on the website, you can fill it in, it’s on the backend where the information isn’t coming through with the order confirmation or isn’t even in the backend with the order. So have no way of contacting person via phone number or if they have left special instructions I don’t know that there are any as this field isn’t working. Any thoughts?

Cheers
Anton

@ParagonTwo Hi again. Se the attached screen shots. This explains how to activate the fields. If they are activated they will show in the email

@ParagonTwo this is where you select to add additional info

Thank you Janne, I replaced section with Additional Information as suggested and then removed the same fields from checkout form and this has worked. Thank you for your help.

1 Like

Hi I am experiencing the same issue, text box can be filled in but it doesnt show up in the order email. I deleted the phone number feild from inside the additonal info container as we only need the text area for speical requests, does anyone know if phone number field must be included for this info to come through in the emails? The text area is inside the additonal info container and it is turned on

Hi Emma,

You haven’t shared a link (so I can’t in and have a look), but from memory for my error I had to rebuild that section from scratch with additional information field (Under Add).

In regards to phone number (I’m not sure if it must be included) as needed the phone number, but surely if you delete it it should still show the Special Requests.

Maybe delete what you have and rebuild with a new Additional information. Does it have the phone number under the additional Info Settings, if you don’t want it, deactivate it and see what that does.

Cheers
Anton