Cant scroll down and select new elements

Normally on the element section there is a little white scroller so I am able to select elements.
This has disappeared from all my sites so not able to scroll down and select new elements below the fold.
This happening to anyone else ??

Hey @Bjoneswebservices,

Can you provide your public share link

Also, which browser are you seeing this happen in? Is it the latest version?


Hi @Bjoneswebservices @nwdsha it looks like in Safari there is a bug where you cannot scroll in the Add Panel. We’re working on a fix for this.

As a workaround in the mean time can you please use Webflow in Chrome until we’ve pushed an update to resolve the issue?

I will let you know as soon as we have resolve the issue. Thank you so much for your understanding and patience!

Hi @Bjoneswebservices @nwdsha we just pushed a fix for this and it’s working as expected in Safari again. Can you please refresh the Designer on your side and let me know if it’s resolved for you?

I am using chrome and i am having the same issue

Hi @Bailloh are you able to reproduce the behavior while using Chrome in Incognito mode with all browser extensions turned off?

It looks like you may have an ad blocker extension running which is known to cause interference with the Webflow Designer.

I was in fact using chrome and not safari anyway but after coming back a day later it seems to have sorted itself out.
Thank you for your help

UPDATE - It appears I am still seeing the problem on most of my sites. One of my sites I am able to add elements etc but the ones I am currently working on in the designer I have the problem like @Bailloh is having above.


I just wanted to add that I am also unable to scroll in Add Elements, details are below but I have tried different sites, browsers and incognito with same result.


Hi @madsween and @Bjoneswebservices we’re looking into this issue (looks like it’s affecting Windows 10 machines running the latest version of Chrome), thank you very much for the update, I’ll let you know as soon as we have more information!

@madsween and @Bjoneswebservices are you by chance running a 32 bit system instead of a 64 bit system?

You can find the information by going to this page in your address bar: chrome://help

Also can you please confirm what kind of input device you’re using? A mouse, or a trackpad or something else?

​Thanks in advance!

I did not realise but yes I was running 32bit. I have now upgraded to 64bit but no change for me. I have also disabled all extensions.

I am using my laptops touchpad.
FYI - I am able to see and use the page scroll on the right side of the page

Google Chrome
A web browser built for speed, simplicity and security
Get help with using Chrome Report an issue
Version 55.0.2883.87 m (64-bit)
Google Chrome is up to date.
Google Chrome

Hi @madsween thank you very much for the update, we’re still working on reproducing this in house and I’ll be sure to reach out if we need any additional information, thank you again for your help!


Any news? I need to start making website changes now and its a real pain

Hi @madsween are you able to over over the Add Panel and scroll when it’s open or are you trying to click on a scroll bar? We have not been able to reproduce this behavior in house yet. Are you able to scroll on your laptop touchpad in other parts of the Designer but not in the Add Panel?

​Thanks in advance!

So i am trying to scroll on Add Elements on the left hand side. I am am to collapse the items but not scroll. Even if I collapse all categories elements such as Embed are pretty much hidden.

All other scrolling is fine including the add pages scroll on the left. Here are 2 screenshots…

Hi @madsween just to confirm, are you relying on a “scroll bar” in order to scroll down in the “Add Panel”? It looks like the other elements you’re referring to (Pages panel and the canvas) you have scroll bars. Are you clicking and dragging on the scroll bar rather than using the up/down scroll event from your trackpad?

Thank you so much for taking the time to detail this out so that we can get it resolved, I really appreciate it!

Hmm interesting… I just enabled touchpad scrolling and tried a to open the add elements menu and then scroll using the touch pad.

When i do that it the menu scrolls as you would expect but more exciting for me is that the scrollbar suddenly appears. So it would seem that its not visible by default?


Sorry, I was posting a further update when I ran out of power. (I seem to spend half my life hunting for chargers and plug sockets! )

So yes I have always used a scroll bar on the add elements menu and that is what I am trying to use.
By using touchpad scroll I can get the ‘scroll bar’ to appear and then use it as I would any other scroll bar, it appears that it is not visible by default.


Checking my browser I am running 64 Bit. I am using a mouse and usually, I am able to click on the slider bar up and down. Looking at @madsween screenshots we are both on windows 10 and experiencing the same problem