Not able to scroll down on elements menu

I am not able to scroll down when trying to add an element so anything below the fold I am not able to use.

This is in the chrome browser and I have tried it in incognito mode but still no luck.

Really need to use the webflow designer.

Hi @Bjoneswebservices Thank you for reaching out! This definitely sounds like odd behavior and could be due to an “overflow: hidden” style on the body element of your site.

What sites are you seeing this issue occur in? When did it start occurring? Can you send me the site Read-Only links please?

Can you please try the following:
(1) Try to reproduce the error while being logged into Webflow using Incognito mode with browser extensions turned off:
(2) If the problem persists, please take a screenshot of your Console and send it to me:

Thanks in advance!

Hello Waldo

Now it is on all the sites even when I create a brand new site I still am unable to scroll down
I’ve tried it in incognito mode and didn’t change still can’t scroll down on elements menu.

Heres the link

Hi @Bjoneswebservices are you referring to scrolling down within the Add Panel? That sounds like a bug, does it occur in Incognito mode with all extensions disabled?

This is how it should be working:

If it’s not working in incognito mode with all browser extensions turned off, can you please send me your browser information?

Or on the canvas? You can only start scrolling down in the canvas once you have content added that goes below the fold of the canvas viewport.

I am referring to scrolling within the ADD panel. Here’s the link to browser info

Its been like this for a couple days now since the update you guys did last week.

@Bjoneswebservices I just tested scrolling in the Add panel on a Windows 10 computer in the latest version of Chrome (looks like that is what you’re running) and it worked for me without any issues.

We pushed an update this past weekend to fix this issue, after restarting your browser are you still seeing this behavior?

​Thanks in advance and standing by for your confirmation!

Just tried and still having the problem. Ive tried re installing chrome but still no luck.

This topic was automatically closed 60 days after the last reply. New replies are no longer allowed.