Streaming live at 10am (PST)

Can't make body background fixed

Hello people!

I guess there is still problems with mobile view and “background-attachment: fixed”?

I saw it was a problem with i-phones, but looks like on Android it doesn’t work too. And at the end it stops working on desktop too.

I tried give body it’s own class and even use my custom CSS file, but still nothing… Help, please, I desperate.

link to designer mode https://preview.webflow.com/preview/magicwomantaro?preview=b14d53e59b774ba4da43c3b16bbcad61

Hi,

On desktop, for me, you body bg is fixed, works well.

On mobile, I can’t get why it does not work as fixed.

I guess it’s just because that you have currently turned it of, right? But as from what I can see in the designer, in mobile view, you have your bg-settings set to non-fixed:

But if you didn’t new so, then I guess that would probably work for you (to set it to fixed) :smile:

Ok guys, Thanks a lot!!! I fixed my mistake and checked all views one more time.

On desktop it is bug with GOOGLE CHROME :frowning: FireFox shows correct

On Smartphones and Tablets it doesn’t work correct at all … Grrrrrrrrrrr

Hi @sabanna, thanks for the read only link. Could you also share your published site url where you are hosting the exported files? cheers, dave :slight_smile:

Hello Cyberdave. Thanks for coming for help. Link to site is here http://magicwomantaro.webflow.io
I m using webflow hosting.

Problem with Google Chrome desktop view was fixed last night, suddenly it started work correctly. But all android gadgets do not shows body background fixed. So I had to add background pictures on every section, covering body . And even then, it doesn’t shows it fixed. Well, at least it has no white (no background) parts.

This topic was automatically closed 7 days after the last reply. New replies are no longer allowed.