Can't get bullet points to display

Hi all,

I’ve been using Webflow for quite a while. I’m trying to build something using the Fitnesso template as base. I cannot figure out why the bullet points in the LIST ITEMS are not showing up.

What am I missing?



Welcome to the community @James_Wonder!

I can’t say for sure but I’d imagine there may be some custom code that’s hiding the bullets. Can you include a link to the staging site or your read-only link so I can take a peek?

Thanks for the quick response.

I’m really confused by this, but I’m starting over from a blank site. Thanks for your help.

I’m not sure it helps at all, but it seems to be caused by the <li> being display: flex instead of the normal display: list-item—however I’m not sure if this is something coming from custom code or not.

Can you check the project setting to see if there’s anything included within the Custom Code section?

Nope. Nothing in the Custom code. It’s really an issue for me, so I’m going to start fresh with a blank project. Luckily I didn’t get very far in.

Thanks, Mike!

Yeah I can’t really say why it’s happening but it sounds like you figured out a way to work around it. If you end up using the same template again and run into the issue, it may be worth reaching out to the template creator to see if they have any insight.

If you end up needing a fix you can always include a bit of custom code yourself that applies site-wide but hopefully it’s not necessary. Just in case, I’ve included it below for reference:

  li {
    display: list-item;

Hey @jam I am having the exact same issue. Did you end up figuring out how to display the bullets?

@Pablo_Montoya I didn’t get to look at the OP’s project to see but can I get a preview link to yours so I can diagnose the issue.

Hey Chris, thanks for reaching out. Here it goes. Let me know what you think. Cheers

I couldn’t figure out what the issue was, I even tried to see if @mikeyevin solution would work but it didn’t seem to. I tried just about everything, this maybe a Rich Text error itself.

Howdy @Pablo_Montoya :wave:

I went ahead and recorded a video that covers fixing the issue below:

Like I mention in the recording, the code I provided earlier will work if you’d rather go that route, but just make sure it includes the !important bit at the end of the style rule:

  li {
    display: list-item !important;

Just pinging you as well @chris_loggins so you’re aware of the fix :slight_smile:

Nice @mikeyevin I didn’t even think of that. How silly of me. Thanks.

1 Like

I appreciate you for trying Chris. Your attempt at least grabbed @mikeyevin’s attention and he was super helpful.

Awesome! Thanks a lot @mikeyevin super helpful!

1 Like

I had the same issue. I had to reset the display on the list property (and all inherited properties) to the block element.

My problem was that I changed the text property to inline so once I made that block it worked! Good luck!