Streaming live at 10am (PST)

Can't copy containers anymore

Hello there,

on our website we have build several tables.
We need to add new lines each then and now. Therefore we copied one line (ctrl+c) and added the copy with ctrl+v in the same table.
One table consists out of one container, in which there are several containers (which act as lines) with several text blocks as collumns inside the “line container”.

But now, if I want to copy and paste one “line container” into the “table-container” Webflow puts the error message on the screen: “Section elements can not be pasted inside each other”

A few weeks back, this method worked flawlessly.

There are several tables inside several tabs and sub-tabs, this workes perfectly fine.
I usually clicked on one “table item container” and crtl+c --> ctrl+v and dublicated this specific container, afterwards I edited the textblocks inside this container.
Each “table item container” acts as a link to an external website.

Is there any other way, to dublicate containers inside containers?

On another page on our webite we use containers inside a container for news updates.

(inside one of these news containers are two columns with a picture and text next to it)
Too add a new news-topic, we copied one container with old news, rearranged them and edited the text and picture. This again is not possible anymore - or I am missing any hint?

I am not sure since when this error occured, It’s been around 4 weeks, since I needed to copy a new few lines in one of our table. The error occures in Chrome and Firefox, and not only on my PC.
Does this have something to do with the new feature, which enables us to copy between two different projects?

Thanks for any hints in advance,
best regards

Hi Phil,

  1. Can you share a read-only link to the project?
  2. Notice that some of the elements you refer to are actual containers, others are columns. A column wrapper element has columns inside it which can not be inside other elements.

hello avivtech,

here is the read-only link from this specific site, with tabs inside tabs and the table.

It used to worked fine, just to copy “one line” of the table, and change the text inside.

Looks like a bug to me. You can paste new columns element into your parent just fine. But then you cannot copy and paste your content from other columns into these newly created ones receiving the “container” error.

@matthewpmunger @cyberdave Guys, can you have a look, please?

Any ideas on this topic?

This topic was automatically closed 60 days after the last reply. New replies are no longer allowed.