Streaming live at 10am (PST)

Can I hire someone to help with SSL configuration?

Hi all - I posted an issue with SSL on AWS Route 53 a while back and didn’t get a resolution…

I’d really love to solve this but I’m stumped and don’t want to have my site down for long periods of time while I figure it out. Is there anyone who can help me sort it out?

Cheers!
Dave

@davenovelli I was looking at your domain and it looks like you currently have our non-SSL DNS records configured for (ultravioletanalytics.com).

https://www.whatsmydns.net/#A/ultravioletanalytics.com

You will need to make the following adjustments for your A records:

Replace 23.235.33.229 with 34.193.69.252

Replace 104.156.81.229 with 34.193.204.92

Then for your CNAME record (https://www.whatsmydns.net/#CNAME/www.ultravioletanalytics.com)

Replace proxy.webflow.com with proxy-ssl.webflow.com

Do you see the old A records and CNAME record within Amazon Route53?

1 Like

Thanks Waldo!

I believe I did all of these steps exactly when I first attempted to turn on SSL (and turned it back so that my site wasn’t totally dead if someone attempted https - there are plugins that always attempt https which poses a big problem), but I’m more than happy to try them again. Ideally tonight

I’ll report back, thanks!

1 Like

@Waldo I’m having the same issues as @davenovelli.

I’ve followed the setup to a T currently my CNAME works but even though my A record says it’s connected to Webflow when I try to publish it says the following:

“This page isn’t working, Try clearing your cookies, ERR_TOO_MANY_REDIRECTS”.

I’ve cleared the cookies and it still doesn’t work.

Any thoughts on how to get this to work???

Thanks!

Hi @jasper.lark, can you please share your custom domain name?

It’s likely that you have your root domain variant of your domain set as the default when your www version has to be set as the default domain with the SSL configuration explained above.

If you’re having any trouble with the configuration, can you please respond here or reach out to our team directly?

Here’s a great tool for checking your A records on the root domain, and CNAME record on your www and other subdomains: https://www.whatsmydns.net/

Looking forward to hearing back from you to help get this resolved asap.

Hello Waldo,

I have the same issue with webflow.com my domain records are okay into rute 53 amazon and webflow my domain is marcusdantus.com do you have any idea from my problem?

I’m having a setup issue with Route 53 as well. Did you get this resolved? Any input would be appreciated.

Route 53 and Webflow issues. Set www to my root domain for dolohq.com. Webflow is so annoying

@Waldo @webflow Any insight here? I’m having the exact same issue.


My domain name www.mortgagemarket.com is working. WIthout "www’, it does not resolve.

@austin Please help if you can, I’m going quite crazy ttrying to figure this out

@nathan Any help or insight would be greatly appreciated.

@paulyk

Try adjusting your A records to not include the @ symbol. The @ symbol in DNS is a generic symbol meaning on the root of your domain.

Some DNS providers require you to use the @, others need it to be left blank.

Let me know if that works.

Cheers!
Drew

@Drew_Schafer Thank you for the tip! I gave that a try - it seemed to have temporarily solve it. but now it’s back to working one minute, not the next. perhaps just giving it some more time? it’s been about 12 hours so far

I can verify that removing the @ from the name of the A record in Route 53 solved the issue for me. Just had to wait about 5 mins after updating it. We’ll see if it still works hours later, as per @paulyk 's problem after 12hrs

Confirming that this worked! it took a total of 2 days. thanks everyone for your help!!

I ran into this same problem and getting rid of the @ fixed it for me. I just wish I didn’t have to spend a few hours trying to figure out something that could have been included in the DNS hosting documentation somewhere. Perhaps on the Updating DNS settings page? Or on the integrations page?