"Built With Webflow" Tag Weirdness

Hello All,

The Webflow branding tag on the bottom right of my site is doing something weird. It added a clickable vertical grey line and extra whitespace at the very bottom of the site:


Here is my read only public share link

Here is the published site link: http://dwhf2nd.webflow.io/

Padding is caused by “Contact Us Container”

Underline is caused by inheriting from “HWDI Heading”

Hi Sam,

Thanks for your reply. I am concerned with the vertical line that is appearing at the very bottom of the site. It’s not viewable in the designer. See http://dwhf2nd.webflow.io/ to view what I’m talking about.

That looks weird. It doesn’t even have a CSS class.

You could temporarily hide it until a more permanent solution is found.

  1. Go to dashboard > site settings > custom code

  2. Paste this in the last textarea (before body tag):

     <style>body > a:last-of-type{display:none;}</style>

Your ALL LINKS selector styles are affecting the badge. Try setting it all to it’s default styles by removing them.

Hi @PixelGeek thanks for responding. I’ve got the designer cue’d up with All Links selected. Can you elaborate on “setting it all to it’s default styles?”

Thanks

@a24hope, you’re right there. Once you have selected All Links, click the top padding and remove the style, then do the same with the bottom padding. To do as @PixelGeek has indicated, simply remove each of the styles indicated by blue, underlined links.

Thanks @McGuire

We’re almost there. After removing the styles indicated in blue from the All Links selector, the grey vertical line is gone, however there remains a small white area at the very bottom of the page…

Well it seems that the vertical line is still there, but much smaller and on the far left side. It turns out there are a few more properties you still need to remove. On the same All Links properties, get rid of border style, width, color, and radius, and you’ll be golden. :+1:

That did the trick. The extra space and that vertical are now gone. Big thanks to @McGuire & @PixelGeek! You guys rock.

This topic was automatically closed 60 days after the last reply. New replies are no longer allowed.