Hello! I have read and tried just about everything in every webflow support thread I could find on this, but am still confused as to what is wrong in my setup.

I had a client approach me with a defunct wordpress site they were not able to access anymore, so I rebuilt them a replacement, and transferred their previous domain to google domains from blue host.

Heres the setup:
The site initially was hosted on “montanasyntheticoil**.net”**

In the transfer, my client asked me to purchase “montanasyntheticoil**.com”** and make that the primary domain.

I have tried just about every configuration, but I am still encountering a small issue. when i try to go to just “” in my browser, I am met with a “DNS_PROBE_FINISHED_NXDOMAIN” error. it works with a www., or with https://www., but never just with the root domain.

Any guidance would be so appreciated!

Here is my site Read-Only: [LINK](Webflow - Montana Synthetic Oil)
(how to share your site Read-Only link)

It looks like the domain hasnt been purchased, or, it hasn’t fully propogated.

In your screenshot above, the .COM shows as sythentic rather than synthetic.

Dyslexia strikes again. :man_facepalming:

Thank you